Define the P-Data Columns

In the Borehole Manager P-Data table you can define an unlimited number of record types for the different components you've recorded, which will be displayed as columns in the Borehole Manager window. Before you start entering the depths and measured values, you need to define the column headings or data "types."


Use one of these methods to access the T-Data Column definition window:

  1. Double-click on the P-Data Types entry in the Project Manager tab, under Project Tables | Types Tables.

  2. Select the View | Tab Manager menu option, click on the Configure Data Pages button.

    RockWorks types tab table tdata

    Use the Data Page Configuration Settings dialog box to set up the Pages and Types order and captions. Click to view the Configuration help document to learn more.

    Then, click the Edit P-Data button on the right side to open the P-Data columns dialog box.


The program will display the P-Data Columns dialog box.


Define the P-Data record types:

Repeat this for as many columns as you want in your P-Data table.


Click the Close button to accept your entries.


Back to Entering P-Data

RockWare home page