Enter Downhole Interval or I-Data

The Borehole Manager I-Data table is used to enter numeric data which were sampled at depth intervals (with a depth to top and depth to base) down the boreholes. This might apply to downhole geochemistry values (assays, ppm's) or geotechnical values (blow counts).

The I-Data values can be typed in by hand, as described below, or imported from another source. You may leave this table blank if you have no interval data.

! This table does not accept alphanumeric entries. It accepts numeric values only.

See
     Interval Text (I-Text) for entry of alphanumeric (text and number) data
     Time-Based Interval (T-Data) for information about numeric data sampled with date records
     Downhole Point (P-Data) for information about entering point-sampled ("curve") data



  1. Access the Borehole Manager program tab.
  2. Create a new well if necessary, or click on the existing well to be edited.
  3. Click on the I-Data tab for the well.

    RockWorks data menu borehole

  4. Define the data columns if necessary: You can have multiple columns in this table, for your different I-Data components; use the Configure button at the top of the table (or the Project Tables | Types Tables | I-Data Types item in the Project Manager) to define these. (More info)

New! Customize your Borehole Manager data pages: RockWorks allows you to create custom data pages that combine related data types into a single tab. For example, you can display I-Data and I-Text columns together, organize different types of interval data onto separate tabs, and control the order in which pages and columns are displayed. Click to Learn More.

Once you have the data columns defined, you can enter the measurements themselves. These instructions are for hand-entering the data; please see the links at the end of this topic for other options.


Back to Data Introduction

RockWare home page